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In this module you will learn: 

 Manipulation of files on a 
network 

 Manipulation Digital Photos 

 Prepare Digital Photos for 
web pages 

 Work in layers 

 Download digital images 

 Create animations 

 

Materials: Photoshop Elements Software and the Lesson pictures. 

 

Copyright:  Tutorials and pictures are mostly from the Photoshop 

Elements CD, the official Adobe web site, and Grand Manan 

Community School, unless otherwise noted. 
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Photo Manipulation 
Using Adobe Photoshop Elements 

 
 
With the age of computer graphic design we can no longer believe all 
that we see.  Pictures can easily be manipulated in a variety of ways.  If 
this tutorial is on the server then just toggle back and both between the 
tutorial and the program by clicking whichever icon you need on the 
taskbar (at the bottom of your screen). 

 

 
Which of these pictures is real?  How many differences 
between the two pictures can you find?   
 

A few things to help us get started… 
 
1. Open Photoshop Elements by clicking the desktop icon.  
Complete each Lesson.  Save your work as you go.   
  

Please Read: 
 

Never save over an original picture, always use SAVE 
AS and give it the name specified in the assignment.  
The tutorial photos need to be copied from the server 
to your network directory (ask your instructor). 
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Toolbox Icon Summary: 

 

You will learn these Photoshop features.  Refer to this page when you 
need a tool in the lessons. 
 

 

Rectangular Marquee Tool 
 

Lasso Tool 
 

Selection Brush Tool 

Rectangle Tool 
 

Paint Bucket Tool 
 

Brush Tool 
 

Erase Tool 
 

Blur Tool 
 

Sponge Tool 
 

Dodge Tool  
 

Clone Stamp Tool 

Hand Tool 
 
 

Foreground Color 
 

Move Tool 
 
Magic Wand Tool 
 
Crop Tool 

Type Tool 
 
Gradient Tool 
 
Pencil 

Red Eye Brush Tool 
 
Sharpen Tool 
 
Smudge Tool 
 
Burn Tool 
 
Eye Dropper Tool 
 
Zoom Tool 
 
 
 
Background Color 

Tools that have additional 
associated tools are 
indicated by a small 
triangle in the lower right 
corner of the box in which 
they are located.   Right-
clicking on the triangle and 
choose one of the available 
tools.   
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Transferring Digital Photos to your Folder 
 

1. Make sure the Digital Camera is OFF. 
 
2. Connect the Digital Camera to the computer by connecting the USB Cable to the 

Digital Camera and the Front USB Port on the computer (See images below) 
 

   
 
3. Turn the Digital Camera ON:  

 
4. Click on the “Start Button” and go to My Computer:   
 

 
 

5. Double click on the icon of the Digital Camera in Scanners and Cameras 
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6. Choose the photos that you would like to copy to your folder by holding the 
CTRL Key and clicking (CTRL + Click) on the photos you would like.   

 

 
 
7. Go to the Edit Menu > Copy or Right Click > Copy 

 

 
 
 

 
8. Move to your Personal Drive and Paste your photos to transfer them from the 

Digital Camera. 
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ASSIGNMENTS 

 
Assignment 1: 
 
1a. (Lesson 1, Pg. )Crop and save Jenna.jpg as indicated in your 

lesson.  Make a folder in your network drive (Personal Drive) 
called (Your Initials) Elements Assignments. Save the file 
as Lesson 1A. 

  
 
1b.  Take 5 pictures of people in the class with the digital camera (you can take 

multiple pictures of the same person doing different things).  Cut the pictures 
off the media card (see download instruction in module – page 4).  Open each 
picture and resave them with a name that starts with your initials in the 
Elements Assignments Folder.  Then, crop each picture to get rid of 
unwanted parts.  Re-save each one as Lesson 1B-1, Lesson 1B-2, etc. 

 
1c.   Minimize all the programs you have open. Click anywhere on your desktop 

background.  Hold down the ALT key on the keyboard and push the Print 
Screen Key (on the top right row of the keyboard – right side).   

 
 This feature will capture any screen that you have open. (Remember this 

feature)  Now, open Photoshop Elements and click File > New.  A list of new 
page options will appear so just click OK.  Go to the Edit pull-down menu and 
click Paste.  Now the screen shot that you took should appear.  Using the crop 
tool that you just learned crop the image so it only includes the DESKTOP 
SHORTCUT Icons (the rest of the image should be gone).  Save it in the 
Lesson 1C. 

 

 

 

 

Assignment:   
 

Copy the picture folder that you need for this module from 
the Student Shared drive to your own Personal Drive. 
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Assignment 2: 
 

2a.  (Lesson 2, Pg. )Complete Lesson 2 as indicated, removing red eye from the 

voting1.jpg pic. Save a copy of this picture and call it Lesson 2A 
 
2b.  Find a picture of a person with red eye on the internet.  Use the Image Search 

in Google and type in red eye to do the search.  Click through the pages until 
you find a good one.  When you find one click on it to enlarge it.  Now, right 
click on it and save it to your Elements Assignments Folder on your drive 
and name it Red Eye Original.  Then get rid of the red eye and save it 
Lesson 2B. 

 
 

Assignment 3: 
 

3a.  (Lesson 3, Pg. )Remove the mole from mole1.jpg and save the results in 

your Elements Assignments Folder.  Name the picture Lesson 3A. 
 
 

Assignment 4: 

 

4a.  (Lesson 4, Pg. )Save the Old Lighthouse picture after you have it featured.  

Save it in the Elements Assignments Folder as Lesson 4A. 

4b.  Take a candid picture (close-up of shoulders and head) of someone in the class.  
This should be a formal posted picture, making the person look as nice as 
possible.  Feather the edges of the picture and save it in the Elements 
Assignments Folder as Lesson 4B 

 

Assignment 5: 

 

5a.  (Lesson 5, Pg. )Open the canal.jpg picture.  Find 

the file size for this image (it is huge).  Change the 
size of the image to that described in section 5.2 of 
lesson 5.  Now, save the image as a jpg called as 

Lesson 5B in the Elements Assignments 

Folder.  Adjust the file quality to low so that the file 
size is less than 40 kb (the size that we would use for 

the web) –  
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Assignment 6: 

 

6a.   (Lesson 6, Pg. )Once you have made the ink spot picture look natural, save 

it in the Elements Assignments Folder as Lesson 6A. 

6b.  Open marsh.jpg and use the same tools to remove the boat then clone the 
sea gulls so there are 6 total.  Save it in the Elements Assignments Folder 
as Lesson 6B. 

6c.  Open the file that you finished in 6b and use the same tool to create a twin of 
the girl walking beside her on the beach (You can create more than one twin if 
you want). Save it in the Elements Assignments Folder as Lesson 6C. 

6d.  Open Sphere Exercise.jpg and use the same tools to get rid of the black dot 
in the center of the sphere while keeping the color gradient.  This is a difficult 
exercise so you might have to revert back to the original image and start again.  
The final result should maintain the color gradient of the sphere.  Save it in the 
Elements Assignments Folder as Lesson 6D.   

 

Assignment 7: 

 

7a.  (Lesson 7, Pg. )Complete the exercise in the lesson.  When the background is 

removed from gals.jpg, save it in the Elements Assignments Folder as 
Lesson 7A. 

 
7b.   Use the same tools to cut the ocean background away from Ocean.psd. save 

it in the Elements Assignments Folder as Lesson 7B. 
 

Assignment 8: 

 

8a.  (Lesson 8, Pg. )Complete the lesson and save it in the Elements 

Assignments Folder as Lesson 8A. 
 
8b.  Practice what you learned about the Magic Lasso tool by cutting the background 

away from murder.jpg. Save it in the Elements Assignments Folder as 
Lesson 8B. 

 
8c.  Open the image Abnaki tribe.jpg, Replace the head of one person with the 

head from one of the pictures that you have taken.  Then insert one or two of 
your classmates in the front or behind the back row.  Make the picture look 
natural, you will be marked on making your picture alterations undetectable.  
Save it in the Elements Assignments Folder as Lesson 8C. 
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Assignment 9: 
9a.  (Lesson 9, Pg. )Complete the exercise in the lesson that includes Adjusting 

the Color and Contrast of the image Beach-orig1.jpg. Try the Smudge 
Tool and enter the name “Survivor” with the Text Tool.  Save it in 
the Elements Assignments Folder as Lesson 9A. 

 
9b. Create some stylish modern art by modifying the photo old lighthouse.jpg  

with the Liquify Filter.  Save it in the Elements Assignments Folder as 
Lesson 9B. 

 
9c.   Use any of the photos available to you and experiment with the different filters.  

Save three different cool effects in 3 separate files (One effect per image file). 
Save each one in the Elements Assignments Folder as Lesson 9C. 

 

Assignment 10: 
10a. (Lesson 10, Pg. )Create the scene as described in the 

lesson.  Save it in the Elements Assignments Folder 
as Lesson 10A. 

 
10b. Open Fruit.psp file and create this character.  Put each 

part of the character in a separate layer as you learned in 
the lesson.  Save it in the Elements Assignments 
Folder as Lesson 10B. 

 

10c.  Go to www.ebay.ca and search for pictures of pants, 

shirts, vests that you can save to a new folder called clothes. (Don’t save the 
thumbnail, click the thumbnail if you 
think it is an appropriate clothing image 
and the image will get bigger)  Open 
Ocean.psd and add a new layer for 
each piece of clothing.  Create two 
more pictures of Stick with his two new 
wardrobes. Save them in the Elements 
Assignments Folder as Lesson 10C. 

 
 
 

 
 
 
 

http://www.ebay.ca/
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Assignment 11: 
 

11a. (Lesson 11, Pg. )Complete the lesson and save it 

in the Elements Assignments Folder as Lesson 
11A.   

 
11b. Take the one of the head shots that you have 

available and make it into a painted portrait from 
the information that you learned in the lesson.  
Save it in the Elements Assignments Folder as 
Lesson 11B. 

 
 
 

Assignment 12: 
 
 

12a.   (Lesson 12, Pg. )Save the button with no text as stated in Lesson 9.  Save 

it in the Elements Assignments Folder as Lesson 12A.  
 
12b.   Save a button with Home on it.  Save it in the Elements Assignments 

Folder as Lesson 12B.  
 
12c.  Create this banner in the same way 

except the size is 300 pixels by 40 
pixels.  Save it in the Elements 
Assignments Folder as Lesson 12C.  

 
 

Assignment 13: 
 

13a.   (Lesson 13, Pg. )Complete the lesson and save the large and small balls.  

Save it in the Elements Assignments Folder as Lesson 13A. 

 
Assignment 14: 
 

14a.   (Lesson 14, Pg. )Complete the eyes as shown in the lesson.  Try some of 

the features in Photoshop to create a character to put them on.  There are a 
couple of samples in the lesson but you’re characters don’t have to be that 
sophisticated. Save it in the Elements Assignments Folder as Lesson 
14A.  
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Final Assignment: 
 
Now that you have completed the assignments, collect the Photoshop 
Marking Sheet from the front of the room.  Review the sheet and check off 
on the paper each of the assignments that have been completed.  Once 
finished, mark you name at the top of the page, make sure your 
assignments are saved in your Personal Drive, and place the paper on Mr. 
Parks’ desk.   
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Lesson 1: Cropping  
 
Cropping is used to get 
rid of the some parts of a 
picture so that the 
subject stands out better.  
For example, you may 
have unwanted people or 
cluttery background that 
you want to get rid of.  
 
Steps: 
 

1. Open Jenna.jpg 
in Photoshop.  

 

2. Select the Crop Icon  from the toolbox. 
 

3. Drag across the area of the picture that you want to keep. 
 

4. Click the Crop Icon again the deselect it.  A message will ask 
you if you want to crop the picture.  Click Crop. 

 
 

 

 

 

Go to the Assignment Section to see your 
assignment for lesson 1 

Tip:  The menu Edit > Undo will undo the last thing 
you did.  It will take you back up to 10 steps 
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Lesson 2: Red Eye 
 
 In Photoshop, open voting1.jpg  
 

(File – Open – (select your network drive) – click 
red_eye) 

 

 

 Zoom in on the eye by clicking the Zoom Tool 
and then click and drag around one eye.   

 
(Later, you can un-zoom by holding down the Alt key on the 
keyboard and clicking the photo, just make sure the Zoom tool is still 
selected). 

 

 Choose Red Eye Removal Tool from the toolbox.   
 
 Now, click the red pixels in the eye.  They should turn to 

brown/black. 
 
 Zoom out - Do you remember how?   

 
(Click the Zoom Tool in the toolbox – hold down the Alt 
key on the keyboard while you click the photo several times) 
 
Checkout your work.  How does it look?  Save your work if 
you haven’t already. (Project 1)  
 
 
Now, do the other eye. 
 
 
 

This will not work well unless the eye is enlarged 
so it fits most of the screen. 
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Before 

Go to the Assignment Section to see your 
assignment for lesson 2 

After 

Project 1 
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Lesson 3: Blemish Removal 

 
In Photoshop, open mole1.jpg  

(File – Open – (select your network drive) – click 
mole) 

 

Zoom in on the moles on her cheeks by 
clicking the Zoom Tool and then click and 
drag around both moles. 
 

 Choose the Eye Dropper Tool from the Tool 

Box.  
 

 Choose 5x5 in the Sample Size menu 
 

 Now, click just above the mole   
 

(This will get a sample of her natural flesh 
color) 

 
2.  Chose the Air Brush (choose paint brush, 
then airbrush from the paint brush options)  tool 

from the Tool Box.  
 

 Change the brush size to 3 
 

 Now, click on the mole  
 

(Click as many times as needed to get rid of 
the mole.) 

 
3.  Zoom out and check your work.   
 

(Click the Zoom Tool in the toolbox – hold down the Alt key on 
the keyboard while you click the photo several times) 

 

 

Go to the Assignment Section to see your 
assignment for lesson 3 
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Lesson 4: Feathering  
 
Feathering puts a soft edge around 
the outside of the photo. 
 
 In Photoshop, open Old 

Lighthouse.jpg 
  
(File – Open – (select your network drive) – 
click Old Lighthouse.jpg) 

 
 

1.  Select the rectangular Marquee Tool in the toolbox.  

 
2.  Click and drag to select just the building part of the picture. 
 
3.  Click the Select pull down menu and 

choose Feather.  Put 25 in the feature 
radius box and click OK. 

 
4.  Click the Edit menu and select Copy. 
 
5.  Create a new file by clicking the File pull 

down menu and choosing New. 
 

Select Transparent in the New File Box and click OK. 
 
6. Click the Edit pull down menu and choose Paste. 
7. Save as a GIF file (save as) 
 
 
 
 
 
 

 

Go to the Assignment Section to see your 
assignment for lesson 4 

Project 4: 
Final Results 
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Lesson 5: Images 
 

5.1 Which file type to Choose 
Used by permission of Dave Whisnant (2004).  Information Technology Lessons, 

http://webs.wofford.edu/whisnantdm/Training/Elements/P01_07_FileFormats.htm 

 

Digital images can be saved in different formats that use different types of 
compression. The file format is specified by the file extension after the period in its 
name (e.g., Old_Main.jpg is a “jpg” format file). Compression reduces the size of 
the file. If no detail in the image is lost during compression, then the scheme is said 
to be “lossless.” If detail is lost, then a compression scheme is said to be “lossy.” In 
the latter case, the smaller the size of the compressed file, the more the image has 
been degraded. 

There are two common file formats used for images on Web pages – .gif files and 
.jpg files. Both of these formats involve lossy compressions.  

 JPEG (.jpg): Files with .jpg compression retain up to16 million colors, but do 
less well with detail. If you are more interested in subtle variations in colors, a 
.jpg file is best. Pictures taken with digital cameras usually are .jpg images.  

 GIF (.gif): A .gif file only uses 256 colors, but does retain most of the 
sharpness and detail of the original image.  If you have a picture with text on 
it, a .gif file is the best to use, because the text often is blurry after a .jpg 
compression.  Also, gif files can have transparent areas. 

You should be familiar with two other file formats even though they cannot be used 
to display images on Web pages -- .psd and .bmp. 

 PSD (.psd): This is the native Photoshop file format, which can be opened in 
either Elements or Photoshop. Photoshop files are not compressed and retain 
all of the Photoshop features. You always should save files in the .psd format 
when you are working on them in Elements. When you have completed 
manipulating the image, you then can save it the format that fits your needs.  
This format cannot be opened in MS Word. 

 BMP (.bmp): This is the standard Windows image format. Bitmap files often 
are very large because they are not compressed. Because of their size, it 
generally is not a good idea to use bitmap files except in the development 
stage of an image. 
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5.2 About image size and resolution 
 

When you take a photo with a digital camera, or scan a photo, you create an image 
that has specific number of pixels on each side. For example, a fair quality digital 
photo can be 1024 pixels wide and 800 pixels high. The resolution is the number of 

pixels.  Resolutions is the number of 
pixels per inch (ppi).  A high resolution 
gives good quality but also has a large 
file size.   Printed photos need high 
resolution but photos on the Internet 
need small file sizes so they will load 
quickly.  We use 640 by 480 and 
sometimes we have to reduce the 
quality so they are not larger than 40 
kb in size.  The photos that we take for 
the yearbook may be 750 kb or more 
in order get high quality. 

  

 

 

File Size 

Dimensions 
in Pixels 

Dimensions 
in Inches 

Resolution 

Same image printed at 72-ppi 
and 300-ppi; inset zoom 200% 

 



 Photoshop Elements Module 

September 2015 19 v. 6 

Decide what quality 
you want by looking 
at the size below. 

5.3 Saving an Image 
 

The Save As function under the File menu does three things.  It allows 
you to change the file name, save to a different place, and change 
the image type. 

 
 
 

 
 
 
 
 
 
 
 
 

Change to your 
network drive. 

Give the file an 
appropriate 
name 

Change the 
format to Jpeg. 

Go to the Assignment Section to see your 
assignment for lesson 5 
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 Lesson 6: Cloning 
 
Cloning is a neat way of copying the closest 
pixels and transferring them to an area.  You 
will learn to cut a whole person out of a picture 
or make an exact duplicate. 
 
 In Photoshop, open inkspot.jpg 
  

1. Zoom in on the Ink spot by selecting the 
Zoom tool from the toolbox and dragging 
down across the ink spot. 

2.  Click the Clone Stamp Tool from the toolbox.  

 
 On the Menu Bar set the Brush size to 17 and Opacity to 

20% (This is really important so the result won’t look blotchy) 
 
3. Hold the Alt Key on the keyboard (with the Clone Stamp Tool still 
selected) and click once just above the ink spot on his face. (This will 
select the distance from your clone tool that will 
be cloned.) 
 
4.  Start clicking the edge of the ink spot.  The 
(+) shows the clone source and the circle is the 
area being changed.  You will have to click several 
times.   
 

 Always work from the edge inward. 
 

 You will want to change the clone source 
distance again so just go back to step #3.  
(For example, you might want the source 
to be to the right of the area being cloned 
instead from the top.) 

 

 

A marker ruined this picture 

Go to the Assignment Section to see your 
assignment for lesson 6 

Project 6: Final Results 
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Lesson 7:  Removing 

the Background 

 
 

 
Removing the background can be useful for a number of 

applications.  These pictures look great on web pages, they can be used 
on advertisements and letterheads, and they are great for transfers on 
T-shirts.  
 
 In Photoshop, open gals.jpg  

 
Steps: 

1. Select the Magic Wand tool from the Toolbox.   
 

 Set the Tolerance Box on the menu bar to 20. 
 

2. Click on one of the main areas in the background.  All shades 
within 20% of that color will be selected. 

3. Select the Paint Bucket Tool from the toolbox.   
 

 Now, set the paint color to white.  
 

 
 

 Click in the area of the background that you selected.  It will 
start to turn white.  You might have to click several times. 

 
4. Repeat the steps using the Magic Want to select the piece of 

background, and the Paint Bucket Tool to change the color to 
white, for the entire background. 

Double Click and choose white (its in 
the top left hand corner.) 
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 Hint:  Use the Rectangle Markee Tool   from the 
toolbox to select large areas of the background and use the 
Paint Bucket to change it to white. 

 
 Hint:  Lower the tolerance amount to 10 for areas of the 

background that is similar to parts of the subject. 
 

5. Zoom in as needed to do fine detail.  The Lasso Tool  can 
be helpful to select odd shapes.  Just click and drag just like you 
were drawing a line around the area.  Make sure it ends back 
where you began.  Then use the Paint Bucket Tool to change 
the color. 

 
 

 

 

 

Go to the Assignment Section to see your 
assignment for lesson 7 
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Lesson 8: Transparent Backgrounds 
 

A feature of many Web images is a logo with a transparent 
background.  The Magnetic lasso tool makes removing the 
background easier when there is a solid color edge. 
 

1.  You need an image with a fairly strong outline to use 
the Magic Lasso Tool. So… Open Funny.jpg 

 

2.  Select the Magnetic Lasso Tool and start to click 
around the head in the picture.  There are three lasso 
options so make sure you select the last one. 

This tool snaps to areas of sharp boundaries. You 
only need to click in areas where you take a 
sharp change in color or direction. If you set 
the Feather attribute to a few pixels, the cut will 
be a bit fuzzy to help obscure errors. 
 

3. Click around the girl so that you only have her 
selected. Finish by clicking back where you started. 
 

4. Click Edit > Copy. 
 

5. Click File > New Image (or the shortcut on the toolbar).   Click 
Transparent in the New Dialogue Box and click OK. 
 

6. Click the Edit menu and choose paste. 
 

7.  Save the image as a gif so it will appear on a transparent background. 

 

Lesson 9: Special Effects 

Sometimes we really want to get rid of the background, so we just 
inverse the selected area by clicking the Select Menu and choose 
Inverse.  Click Delete on the keyboard or Edit > Cut. 
 

Go to the Assignment Section to see your 
assignment for lesson 8 
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Lesson 9-A:  Improving Color and Contrast 
 
Sometimes pictures look too light or washed out.   Photoshop 
can often help with the simple click of a button.  Open 
Beach-orig1.jpg and give this a try. 
 
1.  Click the Enhance pull down menu and choose either Auto 
Contrast or Auto Levels.  Both will do a similar job.  

 

The Smudge tool  can be handy to blend two colors 
together.  Give it a try.  Set the Brush Size to 13.  
 
 

The Eye Dropper Tool  can select an exact shade of color from a 
picture for you to use as a background or foreground.  Select the Eye 
Dropper Tool, click the color you want in your picture, and it will 
become the new foreground or background color to use for drawing, 
painting, etc. 

 

The Text Tool  allows you to insert text horizontally or vertically on 
a picture. 
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Lesson 9-B:  Filters 
 
It is neat to create special effects at times.  The Liquify Filter can 
change the look of anything.  Give it a try! 
 
1.  Select the Filter pull down menu and choose Distort > Liquify. 
 
2.  Set the brush size to 10.  Then, click and drag it on the waves and 
sand.  See what you can come up with.  Now click OK. 
 

 
There are many neat filter effects under the Filter pull-down 

menu. 
 
 
 
 
 
 
 
 
 
 
 
 

Go to the Assignment Section to see your 
assignment for lesson 9C. 
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Lesson 10: Layers 

When you create, import, or scan an image in Adobe® Photoshop® 
Elements 2.0, the image consists of a single layer. You can add more 
layers to your image, and each layer can then be edited as a separate 
piece of artwork.  

 1. Open a layered document.  

 Open the "Start.psd"  

 By default, the Layers palette 
should show. If not, choose 
Window > Show Layers, or 
open the Layers palette from 
the Palette Well.  

 

 

Notice that "Start.psd" has multiple 
layers, including a background layer 
containing a beach image that 
shows through the transparent 
areas of the other layers. The 
checkerboard pattern indicates the 
transparent areas of a layer.  
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2. View and manipulate layers in the Layers palette. 

The Layers palette displays all of the layers in your document with the 
layer name and a thumbnail of the layer's image. You can view or hide a 
layer using the eye icon. Click the eye icon on a layer. Notice that the 
icon disappears and the layer is hidden. Click the empty icon box again. 
Both the eye icon and the layer's content reappear. 

Click all of the eye icons so that all of the "Start.psd" layers are visible in 
your document. 

You can modify a layer without 
disturbing the artwork on the other 
layers. Click a layer name in the Layers 
palette. The layer you clicked is now 
highlighted, indicating that it is active 
and editable.  

Changing the stacking order of your 
layers makes certain parts of the 
image appear in front of or behind 
other layers. Move the pointer over a 
layer name, and the pointer becomes a 
pointing finger. Click and hold down 
the mouse button, then drag the layer 
to a different stacking position. 
Release the mouse button. 

3. Add and name a layer. 

The power of layers is that you don't have to do all your image editing 
on one layer. Click the Create a New Layer icon in the Layers palette. A 
new layer appears above the active layer in the Layers palette. You'll 
also discover that creating type with the type tool and using the shape 
tool will automatically add a new layer. 

As you add more and more layers to your document, you'll want to give 
them more descriptive names so that you can easily identify their 
content. Here's how to name a layer. Double-click a layer to open the 
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Layer Properties dialog box. Type the name of the layer in the text box, 
then click OK. Or, you can just double-click the layer name in the Layers 
palette and type a new name. 

 

4. Move a layer between documents. 

It's no problem to add artwork from 
another Photoshop Elements 
document to your current image. 
Photoshop Elements layers can be 
moved from one file to another. 

With the "Start.psd" file still open on 
your desktop, open "Hats.psd" in the 
Tutorials folder located inside the 
Adobe Photoshop Elements application 
folder. Select the three-hats layer in 
"Hats.psd," and hold down the mouse 
button as you drag the layer to the document window of "Start.psd." 
Release the mouse button. Close "Hats.psd." 

5. Edit artwork on a layer. 

Now you'll learn how to edit artwork 
on a layer without changing the other 
layers. Click the three-hats layer in the 
Layers palette to make it active. Then 
select the move tool and drag the 
artwork on the active layer. Notice that 
only the artwork on the active layer is 
moved. You can position a hat over 
the dummy's head. 

While working on this tutorial, use the 
Step Backward button in the shortcuts 
bar to undo any action and restore the 
artwork. 
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6. Erase artwork on a layer. 

With the three-hats layer active, 
select the eraser tool. Use the eraser 
tool to remove two of the hats. 
Again, notice that only the artwork 
on the active layer is affected.  

 

7. Delete a layer. 

You can also remove artwork from 
your document by deleting a layer. 
Make the shoe layer active in the 
Layers palette, and then click the 
Delete Layer icon . Click Yes to 
confirm that you want to delete the 
selected layer. Only the active layer 
and its artwork are removed from the 
file. 

 

 

8. Link layers. 

An efficient way to work with layers is to link 
two or more of them together. By linking 
layers, you can move and transform them 
together, maintaining their alignment with 
each other. 

With the Pants layer active in the Layers 
palette, click the small box to the right of the 
eye icon in the shirt layer. A link icon 
appears in the box, indicating that the shirt 
layer is now linked to the pants layer. Select 
the move tool, position it in the image 
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window, and drag. Notice that the artwork on the linked layers moves at 
the same time.  

To unlink a layer, click the link icon in the linked layer. The link icon 
disappears, and the layer is no longer linked to the active layer. 

 

9. Flatten layers to reduce file size. 

When you've finished editing all of the layers in your image, you can 
flatten the file's layers. This merges all the layers into a single 
background layer, greatly reducing the file size. Be aware that when you 
flatten an image and save it you lose the layers. To preserve the layers, 
save the file with another name. 

To flatten a file, choose Layer > Flatten 
Image.  

To save the flattened image, choose File > 
Save As.  

In the dialog box, type a new name for your 
flattened file; select a file format if desired, 
and click Save.  

 

Remember, only Photoshop Files (.psd) can be 
given layers.  You can make a jpg file into .psd 
by clicking File > Save As and choosing 
Photoshop (.psd) as the  file type. 

 

 

 

Go to the Assignment Section to see your 
assignment for lesson 10 
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Lesson 11: Special Effects 
Used with permission from Al Ward, 

http://www.planetphotoshop.com/alward77.html 

 
Creating a Portrait 
 
1.  Open background.psd 
 
2. You need to see the layers box (click Windows > 
Layers if it is not already open) 
 
3. Right click on the Background layer in the 
layers box, and choose copy. (Click OK to the 
name Background Copy)  
 
 
4. Click Enhance > Adjust Color> 
Hue/Saturation. Reduce the 
saturation of the Background Copy 
layer to –58. 

 

5. Duplicate the 
background copy layer 
(the same way as you just 
did it). 

 

 

 

 

http://www.planetphotoshop.com/alward77.html
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6.  Go to Filter > Stylize > Find Edges and apply 
it to the newly created, topmost layer 
(Background Copy 2) 

7.  This is great but we need to make the image a 
little subtler. Try each of these setting in the top 
layer blending mode shown here but in the end 
choose Screen.  

 

 

 

 

8. Lets add a little color to the cheeks. Click the brush tool. 
Make sure the foreground Color is set to Black.  Set the 
attributes as shown below.  

 

9. Start lightly painting areas of the image 
where you would like some color to spill 
through, such as the cheeks, the 
background, and so forth. 

 

  

Finished Image 

Go to the Assignment Section to 
see your assignment for lesson 11 
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Set the attributes to 
match the ones 

shown here. 

Lesson 12: Create Buttons 

 
1.Create a blank image.  
Go to File -> New to 
create a new image. You 
will receive dialog that 
looks like this: 
 

 

 

 

 

 

 

 

 

 

 

2.  Pick a button color using the color picker. 

 
 

 
 
 
 

 
 
 
 
 
 
 
3.  Use the paint bucket on the tool bar to 
color the image area. (Click in the image area) 
 
 
4.  Create a 3D border 

A. Pick a color 

B. Pick the shade 
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1. First Duplicate your layer. Go to Layer > Duplicate 
Layer and Click 'OK'  

2. In the Layer Styles Window that you just turned on, 
you will find a list of effects that looks like this. Make 
sure that you are in 'Bevels' in the pull down menu. 
Choose the Simple Inner Bevel. 

5.  Save button as template  

3. Save your file as a PhotoShop Document as (Your 
Initials) 12a Button.psd (or Lesson12a) 

6. Add Text  

4. Click on the text tool and click on your image 
 

5. Choose the attribute shown here in red: 

 
 

6. When finished you can move the image by clicking on 
the move tool, to center the image on the button. (I 
had to Zoom in by maximizing the box and clicking 
View > Zoom In) 
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7. Save as GIF For the Web.  

7. Go to File > Save and you will receive a dialog box 
that looks like this. 

 

 

 

 

 

Go to the Assignment Section to see your 
assignment for this lesson 12 



 Photoshop Elements Module 

September 2015 36 v. 6 

Lesson 13: Ball Icons 
Used with permission from Janee at MyJanee.com  

©2004 Janee of myJanee.com 

1.  Open a small file in Photoshop Elements 
by selecting from the Photoshop 
Elements menu bar by clicking 
File/New. When the dialog box opens 
set the following settings: 

 Name it Little Ball.   

 Make it 100 pixels by 100 
pixels.  

 Set the Resolution to 100 pixels/inch.   

 Set the Mode to RGB Color.  

 Set the Contents (Background) to transparent.  

2.  Use the Marquee tool to draw a circle (the tool in the top upper 
left of the toolbox.) It should be set to elliptical. If it is set to 
rectangular, you'll find the Elliptical Marquee tool on the fly out 

menu when you select and hold your mouse over the Marquee   
tool.  You can change the Elliptical tool there.  

 Hold the Shift key down to make the ellipse to a perfect circle. Make 
the circle a little smaller than the file (so that you'll have room for a 
drop shadow).  

3.  Select the Paint Bucket. Select a new color from the 

Foreground color square. Change the fill color of your circle 
by touching the Paint Bucket to its center.  

4.  Select Filters/Render/Lighting. Select the "Flashlight" preset 

and narrow the focus of the light by dragging the edges towards 
the center. Drag the focus of the light into a position on the upper 
right side of the image. Change the Intensity to 35, the Gloss to 
46.   
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 This will place a light at the top left of the circle (sphere) and a 
shadow on the rest.  Go to the next step.  

5. From the menu bar, go to Select/Inverse. This will mask out 

(block) the circle, allowing you to paint a drop shadow behind the circle. 
Use the Airbrush tool (choose the paint brush, select airbrush 
tool from the paint brush options) with dark gray as the color, to 
paint a drop shadow.   

You may want to adjust the settings of your Airbrush to find a 
good size and texture for the brush mark.    

Deselect the background by choosing Select/Deselect.  

6. Add a white highlight as the last step. Use the airbrush to add a small 
white highlight.   

Voila! There you have it ! A simple colored ball icon. 

7. Now you need to save the ball so that the background remains 
transparent.  Select File/Save As.  Change the Format to Compuserve 
GIF or GIF.  Make sure the name is LittleBall.gif.  Choose Normal at 
the next screen 

8.  Now let's shrink it. Select Image/Resize/Image Size and change 
the Pixel Dimensions to 40 by 40. Notice that after changing the width 
the height automatically changed.  This is because the Constrain 
Proportions box is checked off.  Constraining the proportion means 
keeping the height and the width the correct length relative to each 
other.   

9.  Re-save the new ball as TinyBall.gif.   

 

  

 

 

Go to the Assignment Section to see your 
assignment for this lesson 13 
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Lesson 14: Cartoon Character 

 

1.   Open up a new document - I used white 
background - and create a new layer called 
Eyeball.  
 

2. Select the Elliptical Marquee Tool and make a 
perfect circle selection by pressing Shift while 
dragging the selection. Fill your selection with white 
color and apply the Drop Shadows > Low layer 
styles (click the Windows pull-down menu to 
apply the choices.  Drag the Low Drop Shadow 
from the style box to your design.) 

3.  Now create a new layer - call this layer Eye. 
 
Now drag a new circle selection and fill this selection 
with your desired eye color.  

 Then apply some Inner Glow layer style by 
dragging the style you choose over on your design. 

 

4.  Create a new layer and call this layer Pupil.  

 Use the Elliptical Marquee Tool again to make a 
new circle and fill the selection with black color.  

 Then make the final layer - call this layer 
Reflection. Again use the Elliptical Marquee Tool to 
make a selection similar to mine in figure 3 - and fill 
the selection with white. 
 

5.  Use the transform option (Image - 
Transform – Free Transform) to rotate the 
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white Reflection layer like shown below, and nudge the layer up 
and to the right until you get it into the right position.  

 

Use your imagination and create a character of your own.  Below are a 
couple of characters to give you some inspiration.  Don’t forget to show 
me that you used a variety of layer styles in your creation. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Go to the Assignment Section to see your 
assignment for this lesson 14 


